Announcement

Announcement Module
Collapse
No announcement yet.

Having problems posting in fourms

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Having problems posting in fourms

    It seems that 50% or more of the time, (last few days maybe a week) the forum will not allow a post to post,
    you hit submit new thread below the box, and it acts like it cannot find the forum, a small message comes up saying waiting for forum,

    Some times I may try a dozen times and it never will post,

    no problems with pulling up the forum or pulling up a page,
    Push sticks/blocks Save Fingers
    ~~~~~~~~~~~~~~~~~~~
    "The true measure of a man is how he treats someone who can do him absolutely no good."
    attributed to Samuel Johnson
    ~~~~~~~~~~~~~~~~~~~
    PUBLIC NOTICE: Due to recent budget cuts, the rising cost of electricity, gas, and oil...plus the current state of the economy............the light at the end of the tunnel, has been turned off.

  • #2
    Re: Having problems posting in fourms

    Maybe the internet can't find you in the "middle of nowhere".

    Comment


    • #3
      Re: Having problems posting in fourms

      is there a link attached or just a new thread?

      with a link, it's been a known problem and a known way to get around it.

      rick.
      phoebe it is

      Comment


      • #4
        Re: Having problems posting in fourms

        a link has been involved at times,
        Push sticks/blocks Save Fingers
        ~~~~~~~~~~~~~~~~~~~
        "The true measure of a man is how he treats someone who can do him absolutely no good."
        attributed to Samuel Johnson
        ~~~~~~~~~~~~~~~~~~~
        PUBLIC NOTICE: Due to recent budget cuts, the rising cost of electricity, gas, and oil...plus the current state of the economy............the light at the end of the tunnel, has been turned off.

        Comment


        • #5
          Re: Having problems posting in fourms

          very simple. post your thread without the link. go back and edit it in with the link. it should then post.

          rick.
          phoebe it is

          Comment

          Working...
          X