Announcement

Announcement Module
Collapse

How To Post Images

Want to know the how to upload images to your posts? Image Posting Tutorial
See more
See less

Wireless internet connection and cordless phone interruption

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wireless internet connection and cordless phone interruption

    I have DSL, and as soon as I pick up the phone, it cuts-out my connection for a couple of minutes.

    Anybody else experience this, and have a possible remedy?

    Thanks,
    CMR

  • #2
    Hey CheekyMW,
    Wireless phone and wireless router may be running on the same or close to the same frequency. Should be easy enough to find out if you still have the manuals. Luckily my phones and wireless router don't conflict with each other. I just don't know what I would do without my laptop and phone out by the pool in the evenings.

    Comment


    • #3
      Verizon sent it to me in a box sans the manual. In fact, the darn thing was floating around unwrapped with a cat 5 cable.

      What wireless router or modem do you have, and what frequency are your phones? I have a 900mHz and a 2.4gHz phone.

      thanks
      CMR

      Comment


      • #4
        you can try to move the base unit farther away from the router. otherwise you need to get the 5.8 GHz. cordless phones.

        rick.
        Last edited by PLUMBER RICK; 09-26-2006, 10:47 PM.
        phoebe it is

        Comment


        • #5
          Thanks Rick,

          I went through that whole routine with "John" in New Delhi.

          3000 sq foot home, and the phone is pretty far away.

          Comment


          • #6
            This might sound obvious, but have you tried changing channels on the phone - might help. As others stated wireless network is 2.4GHz and so is the phone. Try a different phone to eliminate that variable. Have you installed the DSL filters on the phone line, and with the proper orientation?

            Comment


            • #7
              Yep happens to me every time the power goes out. The router and phone reset to default channels and the phone kills the wireless connection. The learn to live with each other after a day or so but it is really a PITA. I have 2 wireless phones. The 2.4 GHz causes me grief, the 5.8 GHz never interrupts the wireless.

              Comment


              • #8
                You should also be able to change the channel your router uses, depending on good the setup interface is (usually some form of web page at the routers IP....if you pull the make and model I can probably find where you need to go to see it). Depending on the router, it might be saved in non-volatile memory, so one change and you might be good to go (even thru power outages).

                Otherwise your best bet is a 5.8GHz phone. The multi-handset ones work well for converting your whole house over, I have a Uniden that is a great phone and doesnt interfere with any wireless connections in my house.

                -Chris

                Comment


                • #9
                  Both the router and the cordless phone are 2.4 GHz systems. Wayne is correct in that after a power failure or a reset the router will go to "channel 11" this will most likely cause interference with the cordless phone. try changiong the channel on the router to one of the lower channels. You will also have to change the channel on all computers connecting to the router.


                  Ken

                  Comment


                  • #10
                    Cheeky, I agree with a lot of the feedback you have recieved here thus far. I do disagree with Ken and Wayne on the power failure in respect to the router reverting to channel 11. That should only happen if you manually reset the router. Otherwise it is saved in EEPROM in the device (along with your SSL, names, security, etc) and it would have to be without power for a VERY long time (years...) to lose it. Or perhaps it is a very low quality router?? I could possibly see that happening on some of the cordless phones however. One big clue Cheeky made was whenever he picks up the phone seems to be the biggest problem. Question I would ask is that picks up anytime, or just when picks up to answer the phone? First I would test using a corded phone and see if you still have the problem. I would then try changing the channel on the router as well to a lower number and see if that helps if you don't have the problem with the corded phone. You need to troubleshoot a little bit to narrow down your problem more. If you still have the problem with the corded phone (and I suspect you will) then the problem will most likely be on your line to the house. You mentioned you have your DSL from Verizon which leads me to believe you didn't get a clean line for DSL from your local phone company. You would be surprised the troubles that can happen on a dirty line. If the problem is just when you pick up the phone when it is ringing to answer it, then I have some additional suggestions for you. None of them are good......

                    Personally, I am anti phone company/monopoly so I use cable modem with Vonage and am loving it. And now that they have their WiFi mobile phones I can get cell, home phone (with all the bells and whistles), and high speed internet for $50 a month! But having spent several years in the telco business I am curious to see what you find out CheekyMonkeyWrench.
                    Last edited by wwsmith; 09-27-2006, 12:33 PM.
                    Still enjoying all 10 fingers!

                    Comment


                    • #11
                      Your right the router channel stays put at 6, so it must be the phone that resets. Do you have any idea what the base frequency is as it relates to the channel ID? Just wondering why you say try a lower channel? Should we just set it to default at channel 1?

                      Comment


                      • #12
                        Wayne, you ask a very valid question. I may have mis-spoke a bit. I really should have said try a different channel. Typically the router of "g" type will be at 2.4 Ghz which is same as many cordless phones. I just suggest to get on a channel far away from the channel selected on your router as it can often help. I am afraid I am not informed enough to know the relationship between the phones frequency and the subchannels available in it. I will say that typically these issues between router and phone are experienced on the phone side (i.e. static, fuzzy sounds, etc). If it is causing issues with the router and/or internet signals it is more likely to be a line issue. To help figure it out is why I asked to check with a corded phone and determine if the same issue exists. If yes then most likely a line issue. If not then most likely the corded phone. I have a 5.8Ghz phone and do not have these issues, but did have static issues when using my older 2.4 and found better luck when I put the channel on my phone far away and in my case it was a lower channel.

                        Other things to think about are is it just a wireless problem? What if the PC is plugged directly in the router via a cat5 cable, does the problem still exist? Some tests like that can help narrow down from a wireless issue or line issue. There are a lot of variables that I don't know to really help troubleshoot your issue. Typically in my past experience I have seen if it is "when I hang up" issue it is not wireless related.
                        Last edited by wwsmith; 09-27-2006, 06:40 PM.
                        Still enjoying all 10 fingers!

                        Comment


                        • #13
                          Thanks for the insight. It is definitely a phone / router issue. There is no issue with the corded phone or the 5.8 GHz phone. In fact even if the 2.4GHz phone is not connected to the phone line and you press the talk button to activate it, the wireless LAN drops . Will try setting the router to a different channel and let you know how it works out

                          Comment


                          • #14
                            Thanks All!!! I really aprreciate the responses.

                            I have an Actiontec GT704WG wireless router, which came from Verizon. I'm sure it is a measly unit, but it was basically free. I have no idea how to change the channel.

                            I disconnected the cordless phones, and hooked up a corded phone and the problem was non-existant.

                            I tried changing the channels on the 2.4ghz phone, to no avail. I believe the 900mhz phone disrupted the connection without the 2.4 present.....I'll have to double check.

                            Thanks again!

                            Comment


                            • #15
                              Manual is located here:

                              http://www.actiontec.com/support/broadband/gt704-wg.pdf

                              Read Chapter 4 (Using Advanced Setup), the beginning tells you how to access it. Later on in the chapter it shows how to change the channel the router uses. Also note you will need to change your wireless adapters as well (usually there is a config icon for them somewhere on the machine they are in)....so dont access Advanced Setup over a wireless connection, make sure you use a wired machine to connect to it.

                              The 900 MHz phone shouldnt interfere with your wireless network, wireless ethernet uses 2.4GHz.

                              -Chris

                              Comment

                              Working...
                              X