Announcement Announcement Module
Collapse
No announcement yet.
Forum Running Slow? Page Title Module
Move Remove Collapse
This topic is closed.
X
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Re: Forum Running Slow?

    Never once had a problem with this website loading slow, unless it was on my end with my connection.

    Comment


    • #32
      Re: Forum Running Slow?

      Man... I just haven't experienced the slowdowns. I keep visiting at different times of the day and everything is working fine. The work I did on Saturday did speed it up even more but I wasn't having issues before that.

      Keep me posted on new occurrences of slowdowns and let me know when they happen.

      Josh

      Comment


      • #33
        Re: Forum Running Slow?

        Originally posted by Josh View Post
        Man... I just haven't experienced the slowdowns. I keep visiting at different times of the day and everything is working fine. The work I did on Saturday did speed it up even more but I wasn't having issues before that.

        Keep me posted on new occurrences of slowdowns and let me know when they happen.

        Josh
        So far no more slow down for me. Normally at this time of the morning the page would take 4 to 5 minutes to load. Now its working perfectly fine.
        Ron Hasil Lic #058-160417
        A-Archer Sewer & Plumbing specializing in:
        Tankless Water Heaters | Drain and Sewer Cleaning
        Sump and Ejector Pumps | Backflow RPZ Testing

        Comment


        • #34
          Re: Forum Running Slow?

          Originally posted by SewerRatz View Post
          So far no more slow down for me. Normally at this time of the morning the page would take 4 to 5 minutes to load. Now its working perfectly fine.
          Ditto here as well. Ever since you announced that you did whatever it was that you did on Saturday I've not had any slow loads.
          Teach your kids about taxes..........eat 30 percent of their ice cream.

          Comment


          • #35
            Re: Forum Running Slow?

            Does having a Mac makes things different? Because I have no problems with any website.

            Comment


            • #36
              Re: Forum Running Slow?

              Me thinks this forum is coming to life and it needs a pot of java in the A.M. By 10 am all seems to be working fine.

              Comment


              • #37
                Re: Forum Running Slow?

                6:04 am

                almost lost my post as it didn't load. but i copied it just incase

                rick.
                phoebe it is

                Comment


                • #38
                  Re: Forum Running Slow?

                  8:00 am central, took 10 minutes for the site to show up. All other sites I go to loaded real fast.
                  Ron Hasil Lic #058-160417
                  A-Archer Sewer & Plumbing specializing in:
                  Tankless Water Heaters | Drain and Sewer Cleaning
                  Sump and Ejector Pumps | Backflow RPZ Testing

                  Comment


                  • #39
                    Re: Forum Running Slow?

                    About 9:00 AM EDT this morning. I attempted to get on the site and was greeted with the message "Waiting for ridgirforum.com".

                    Since some of us are having slow connections and some of us are not, could the problem be somewhere in "the cloud" on a particular segment or server farm?

                    Comment


                    • #40
                      Re: Forum Running Slow?

                      Originally posted by billmoy View Post
                      About 9:00 AM EDT this morning. I attempted to get on the site and was greeted with the message "Waiting for ridgirforum.com".

                      Since some of us are having slow connections and some of us are not, could the problem be somewhere in "the cloud" on a particular segment or server farm?
                      I got a feeling it might be a DNS attack on the site that is affacting a segment out there as you say.
                      Ron Hasil Lic #058-160417
                      A-Archer Sewer & Plumbing specializing in:
                      Tankless Water Heaters | Drain and Sewer Cleaning
                      Sump and Ejector Pumps | Backflow RPZ Testing

                      Comment


                      • #41
                        Re: Forum Running Slow?

                        Awww Man .......... I have no clue as to what a DNS attack could possibly be. Could Al Gore be behind all this.
                        Teach your kids about taxes..........eat 30 percent of their ice cream.

                        Comment


                        • #42
                          Re: Forum Running Slow?

                          I need to look into the logs a bit more. I always check first thing in the morning here and haven't noticed any slowdowns whatsoever. Something weird is going on.

                          Josh

                          Comment


                          • #43
                            Re: Forum Running Slow?

                            Not sure if timing helps you but at 6:20 AM this morning logged on no problem. but at 6:27 it bogged down so much I gave up

                            Comment


                            • #44
                              Re: Forum Running Slow?

                              Took about 10 minutes to get on at 8:55 this morning.
                              When seconds count, the police are only minutes away.

                              Comment


                              • #45
                                Re: Forum Running Slow?

                                Still NO PROBLEMS AT ALL with accessing this website. Pages are loading fine for me.

                                Macintosh

                                Comment

                                Working...
                                X