Announcement

Collapse
No announcement yet.

Forum Running Slow?

Collapse
This topic is closed.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Running Slow?

    Have you guys noticed the forum running slow. Every time I check in it seems to be running fine. A few of you said it seems to be a bit sluggish but I wanted to check to see if everyone is experiencing it.

    Thanks,

    Josh

  • #2
    Re: Forum Running Slow?

    7:30AM no problem logging on

    8:30AM it took more than 30 secs.

    10:30AM over 3 minutes before I was able to get on.

    1:20PM all normal again

    same problem last 2 or 3 days

    Comment


    • #3
      Re: Forum Running Slow?

      I've noticed it running slow on quite few occasions the last 2 or 3 days. Seems like sometimes, not always, it takes quite awhile to get into the site. Once in however everything runs at the usual speed.
      ================================================== ====
      ~~Don't worry about old age; it doesn't last that long.

      Comment


      • #4
        Re: Forum Running Slow?

        it wouldn't load at all at 8 am yesterday for my computer or my phone, then sluggish the rest of the day until last night, when it was fine. then, Mostly ok this morning, a bit slow but it did load.
        No, it's not rocket science, it's plumbing and unlike rocket science it requires a license.

        Comment


        • #5
          Re: Forum Running Slow?

          Could not log on yesterday morning. Yesterday afternoon it seemed OK.

          This morning could not log on. It seems OK now

          Comment


          • #6
            Re: Forum Running Slow?

            A forum full of plumbers, and not one of you could fix the clogged data pipes?

            :runs:

            Comment


            • #7
              Re: Forum Running Slow?

              on a side note....

              some of us would like a Mobile app. for the Forum

              Comment


              • #8
                Re: Forum Running Slow?

                Ditto on Badger Dave.

                Comment


                • #9
                  Re: Forum Running Slow?

                  Same as Badger Dave, mostly in the mornings. Sometimes would not load at all.
                  One thing strange about it. Even when it didn't load, when it finally does later in the day, if you go to new posts the only ones there are after it didn't load correctly. So it thinks it loaded when it didn't.
                  When seconds count, the police are only minutes away.

                  Comment


                  • #10
                    Re: Forum Running Slow?

                    Its mostly in the mornings around 7:30 till 10 it super slow, but then all is well in the afternoon and evenings.
                    Ron Hasil Lic #058-160417
                    Ron's Facebook
                    A-Archer Sewer & Plumbing specializing in:
                    Tankless Water Heaters | Drain and Sewer Cleaning
                    Sump and Ejector Pumps | Backflow RPZ Testing

                    Comment


                    • #11
                      Re: Forum Running Slow?

                      Slow to load when coming from another site major, and same problems in the morning of not loading at all. Several days now.
                      Seattle Drain Service

                      Comment


                      • #12
                        Re: Forum Running Slow?

                        The same here, very slow in the morning time but it seems to clear up as the day progresses.

                        Comment


                        • #13
                          Re: Forum Running Slow?

                          Ill see what I can do. Speed problem should be easily fixable.

                          Also.. I think I may be able to do something about the mobile version. just gotta find an afternoon to concentrate on it.

                          Josh

                          Comment


                          • #14
                            Re: Forum Running Slow?

                            That would be spectacular.

                            Originally posted by Josh View Post
                            Ill see what I can do. Speed problem should be easily fixable.

                            Also.. I think I may be able to do something about the mobile version. just gotta find an afternoon to concentrate on it.

                            Josh
                            No, it's not rocket science, it's plumbing and unlike rocket science it requires a license.

                            Comment


                            • #15
                              Re: Forum Running Slow?

                              Speed problem fixed.

                              Will install mobile style sheet on Monday.

                              Comment

                              Working...
                              X