Announcement

Announcement Module
Collapse
No announcement yet.

Found the Speed Issue!

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Found the Speed Issue!

    Ok... I did some major maintenance and made some optimizations to the server today. The last week has been frustrating for all at very least.

    Bad news is one of things I had to dump was the attachments gallery at the top of the page. Also had to move the attachments out of the database and into the filesystem (there still on the forum... no worries)

    The forum should run just fine at all hours even in the morning. Please let me know how the forum is running and post. The timestamp of when you post will be on the forum so i will know if there are any slow times.

    Sorry again everyone. The changes I made should really improve the speed.

    Josh

  • #2
    Re: Found the Speed Issue!

    all the attachments were fine until "the master" started to post his photos

    master, you get the odd days and i get the even days

    everyone else is on their own

    thanks josh

    thanks master

    rick.
    phoebe it is

    Comment


    • #3
      Re: Found the Speed Issue!

      Originally posted by Josh View Post
      Ok... I did some major maintenance and made some optimizations to the server today. The last week has been frustrating for all at very least.

      Bad news is one of things I had to dump was the attachments gallery at the top of the page. Also had to move the attachments out of the database and into the filesystem (there still on the forum... no worries)

      The forum should run just fine at all hours even in the morning. Please let me know how the forum is running and post. The timestamp of when you post will be on the forum so i will know if there are any slow times.

      Sorry again everyone. The changes I made should really improve the speed.

      Josh
      Translation:

      Hid in server room; gotten drunk off of Jaeger bombs.
      Tripped on CATVe lines, my bad.
      Ran duct tape over the cables now, no longer worried about tripping while intoxicated.
      BRB, downing more Jaeger.


      Comment


      • #4
        Re: Found the Speed Issue!

        Come on.. you broke my cover. People here were starting to think I did something good

        Comment


        • #5
          Re: Found the Speed Issue!

          8:10 am and running fast

          Comment


          • #6
            Re: Found the Speed Issue!

            7:18 here, and loading faster than ever.
            Ron Hasil Lic #058-160417
            A-Archer Sewer & Plumbing specializing in:
            Tankless Water Heaters | Drain and Sewer Cleaning
            Sump and Ejector Pumps | Backflow RPZ Testing

            Comment


            • #7
              Re: Found the Speed Issue!

              Has anyone else experienced slow load times or the forum bogging down lately? Just checking in to make sure the changes took care of the problem.

              Thanks

              josh

              Comment


              • #8
                Re: Found the Speed Issue!

                Josh, all is fine as far as I can tell. I have no problem navigating the Forum. Thanks. Frank B.

                Comment


                • #9
                  Re: Found the Speed Issue!

                  It keeps showing Rick's posts on my end.
























                  J.C.

                  Comment


                  • #10
                    Re: Found the Speed Issue!

                    Originally posted by tailgunner View Post
                    translation:

                    Hid in server room; gotten drunk off of jaeger bombs.
                    Tripped on catve lines, my bad.
                    Ran duct tape over the cables now, no longer worried about tripping while intoxicated.
                    Brb, downing more jaeger.


                    are you speaking from experience ?
                    I can build anything You want , if you draw a picture of it , on the back of a big enough check .

                    Comment


                    • #11
                      Re: Found the Speed Issue!

                      Originally posted by toolaholic View Post
                      are you speaking from experience ?
                      Ever seen a Comm goon run wire? They might as well be drunk. I love how they can get away with just about anything.

                      Comment

                      Working...
                      X