Announcement

Collapse
No announcement yet.

RIDGID Forum Upgrade This Weekend

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    As far as the invalid url error... I had the same thing this morning in firefox but not IE. All I did was clear my cache and the invalid url message is gone. Your browser would eventually do this on its own but if you want it fixed right away just clear the cache.

    For Firefox ---

    https://support.mozilla.org/en-US/kb...-firefox-cache

    For IE ---

    http://agsci.psu.edu/it/how-to/clear...-history-cache

    For Chrome ---

    https://support.google.com/chrome/answer/95582?hl=en

    For you Mac People - Safari ---

    http://www.refreshyourcache.com/en/safari-5/

    Josh
    Last edited by Josh; 04-14-2014, 08:48 AM.

    Comment


    • #32
      Originally posted by PLUMBER RICK View Post
      Tony, get another 0 behind your post count and you'll have a few extra oranges.

      rick.
      There putting us the shame you have been a member since 2009 and you only have a mere 896 posts when you should have at least 1600 we will never get an orange tag if you don`t pull your waite I will be expecting more bullsh+t from you from now on your an Aussie just like me and we know all about bullsh+t and we can have these yankies slipping all over it if we try harder

      Tony

      Comment


      • #33
        For whatever reason, my "mark forum read" is not working and some of the new posts are not showing up.

        Mark
        "Somewhere a Village is Missing Twelve Idiots!" - Casey Anthony

        I never lost a cent on the jobs I didn't get!

        Comment


        • #34
          I also could not get on the forum through my bookmark. I deleted the bookmark and just entered the ridgidforum.com and then bookmarked it again. I'm afraid that there are many out there that won't figure it out. They may think the ridgid forum is gone. I don't think this was a very good way to do an upgrade. I'm pretty sure you lost hundreds of posters.

          Comment


          • #35
            test

            Comment


            • #36
              Something wrong here. Posts showing up many minutes after pressing "post reply". When I post it wants me to save the post to my computer as a file. It's also "auto saving" posts before I'm done writing. Something very wrong, don't like it. Sorry but until the bugs are fixed I'm out of here. Please let me know when you fix things. Right now not very impressed and very concerned with security.

              Comment


              • PLUMBER RICK
                PLUMBER RICK commented
                Editing a comment
                same issue here when posting with my windows laptop 8.1. don't save just push post and it will show up.

                on my Samsung tablet, it's even more frustrating. it constantly takes me to the first post as I try to move my cursor.

                good news is, ridgid is actually listening and monitoring the forum now and are allowing new members in.

                rick.

            • #37
              Originally posted by Josh View Post
              As far as the invalid url error... I had the same thing this morning in firefox but not IE. All I did was clear my cache and the invalid url message is gone. Your browser would eventually do this on its own but if you want it fixed right away just clear the cache.

              For Firefox ---

              https://support.mozilla.org/en-US/kb...-firefox-cache

              For IE ---

              http://agsci.psu.edu/it/how-to/clear...-history-cache

              For Chrome ---

              https://support.google.com/chrome/answer/95582?hl=en

              For you Mac People - Safari ---

              http://www.refreshyourcache.com/en/safari-5/

              Josh
              Thanks Josh I`m useing Firefox I just cleared my cashe and it worked touch wood

              Tony

              Comment


              • #38
                Where is the Thanks button

                Tony

                Comment


                • theplungerman
                  theplungerman commented
                  Editing a comment
                  It's called a like button now

              • #39
                Originally posted by PLUMBER RICK View Post
                Tony, get another 0 behind your post count and you'll have a few extra oranges.

                rick.
                Hey Rick I`ve got two orange strokes below my name but you said that I would need another O behind my posts you have 17,600 posts so you should have 17.5 orange stroke so all jokes aside what do these orange strokes mean??

                Tony

                Comment


                • #40
                  FYI, the photos from the posts are now restored.
                  Dan

                  Comment


                  • #41
                    Originally posted by DanMuresan View Post
                    FYI, the photos from the posts are now restored.
                    This is the same type of phantom thread Rick had the other day but this time it is from your account.

                    https://www.ridgidforum.com/special/...ssages/666903-

                    Mark
                    "Somewhere a Village is Missing Twelve Idiots!" - Casey Anthony

                    I never lost a cent on the jobs I didn't get!

                    Comment


                    • #42
                      Here is a screenshot
                      "Somewhere a Village is Missing Twelve Idiots!" - Casey Anthony

                      I never lost a cent on the jobs I didn't get!

                      Comment


                      • #43
                        Originally posted by PLUMBER RICK View Post
                        Tony, get another 0 behind your post count and you'll have a few extra oranges.

                        rick.
                        Now can I get a straight answer Rick or Mark I have a full board of orange strokes below my avatar and name what the hell do they mean evidently it has nothing to do with how many posts one made

                        Tony

                        Comment


                        • #44
                          Originally posted by AFM View Post

                          Now can I get a straight answer Rick or Mark I have a full board of orange strokes below my avatar and name what the hell do they mean evidently it has nothing to do with how many posts one made

                          Tony
                          just trying to get you a fair deal on oranges.

                          you've been getting screwed downunder on red, so I cut you a deal.

                          Rick.

                          It's the gold that's pricy
                          phoebe it is

                          Comment


                          • #45
                            Is it possible to to fix the "MARK FORUMS READ" feature during one of your shutdowns?

                            Mark
                            "Somewhere a Village is Missing Twelve Idiots!" - Casey Anthony

                            I never lost a cent on the jobs I didn't get!

                            Comment

                            Working...
                            X