Announcement

Collapse
No announcement yet.

Image Upload Testing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Image Upload Testing

    This is Josh. I set up a temporary account without admin access to do some testing to make sure I can upload images.

    Image 1 - uploaded from firefox

    This is some dirty vent.
    Last edited by Larz979; 04-23-2014, 07:39 AM.

  • #2
    Here is an image uploaded through IE 9.

    Image 2 - From IE 9

    Comment


    • #3
      I got a "you do not have permission to upload this file type when I tried IE" but it still came out with the inline version. no attachment though. Here is another try.

      Image 3

      Comment


      • #4
        Image one is the only one I see.

        Mark
        "Somewhere a Village is Missing Twelve Idiots!" - Casey Anthony

        I never lost a cent on the jobs I didn't get!

        Comment


        • #5
          Just testing from my desktop. The issues I posted in the K60 forum was from my HTC One cell. This is with IE 11
          Ron Hasil Lic #058-160417
          A-Archer Sewer & Plumbing specializing in:
          Tankless Water Heaters | Drain and Sewer Cleaning
          Sump and Ejector Pumps | Backflow RPZ Testing

          Comment


          • #6
            Just testing from my desktop. The issues I posted in the K60 forum was from my HTC One cell. This is with Chrome.
            Ron Hasil Lic #058-160417
            A-Archer Sewer & Plumbing specializing in:
            Tankless Water Heaters | Drain and Sewer Cleaning
            Sump and Ejector Pumps | Backflow RPZ Testing

            Comment


            • #7
              Just testing from my desktop. The issues I posted in the K60 forum was from my HTC One cell. This is with This is with FireFox the other two attempts give me an error saying I do not have permission to post the file type.
              Ron Hasil Lic #058-160417
              A-Archer Sewer & Plumbing specializing in:
              Tankless Water Heaters | Drain and Sewer Cleaning
              Sump and Ejector Pumps | Backflow RPZ Testing

              Comment


              • #8
                I even got the error with FireFox ... On all three browsers I can hit the preview button and see the picture in the post but get the error when I post. Now this is using the upload attachment and using the insert function
                Ron Hasil Lic #058-160417
                A-Archer Sewer & Plumbing specializing in:
                Tankless Water Heaters | Drain and Sewer Cleaning
                Sump and Ejector Pumps | Backflow RPZ Testing

                Comment


                • #9
                  I still got the error message stating I am not authorized to make the post. But the post still went up and I see the picture. Not sure if you all do or not.
                  Ron Hasil Lic #058-160417
                  A-Archer Sewer & Plumbing specializing in:
                  Tankless Water Heaters | Drain and Sewer Cleaning
                  Sump and Ejector Pumps | Backflow RPZ Testing

                  Comment


                  • #10
                    ill try again with both ways.

                    the camera icon looked good until it tried to post and told me i wasn't authorized.

                    the upload attachment tab was what i originally used to post my pictures, but it's not working as of last night.

                    so here goes another try.


                    i can see it on my screen and had the option of 4 different picture sizes.

                    if anyone else can see it, please tell me what you see.

                    Rick.
                    Last edited by PLUMBER RICK; 04-23-2014, 08:32 PM. Reason: re posted the photo with the new upgrade today. looks like it works?
                    phoebe it is

                    Comment


                    • #11
                      ill try again with both ways.

                      the camera icon looked good until it tried to post and told me i wasn't authorized.

                      the upload attachment tab was what i originally used to post my pictures, but it's not working as of last night.

                      so he goes another try.


                      i can see it on my screen and had the option of 5 different picture sizes.

                      if anyone else can see it, please tell me what you see.

                      Rick.

                      phoebe it is

                      Comment


                      • #12
                        Josh thanks for trying to figure it out,
                        Push sticks/blocks Save Fingers
                        ~~~~~~~~~~~~~~~~~~~
                        "The true measure of a man is how he treats someone who can do him absolutely no good."
                        attributed to Samuel Johnson
                        ~~~~~~~~~~~~~~~~~~~
                        PUBLIC NOTICE: Due to recent budget cuts, the rising cost of electricity, gas, and oil...plus the current state of the economy............the light at the end of the tunnel, has been turned off.

                        Comment


                        • #13
                          Rick, Dan didn't bail on you guys...he on vacation this week. Obviously Josh has been out here and so have I...trying to listen and address concerns. We have been tag teaming with the the developer to get some of these issues resolved and still working on it! Please hang tight...we will get there!
                          Originally posted by PLUMBER RICK
                          DanMuresan Member Last Activity: 04-17-2014, 08:31 AM Joined: 04-01-2014 Location: Elyria, OH i think dan bailed on us. last post was that he got my lost photos back up 6 days ago. Rick. just to clarify, this was nothing more than a copy and paste of his homepage. not a photo upload. interesting we can copy and paste a logo, but i can't copy and paste a photo. rick.

                          Comment


                          • #14
                            Ok... back from some morning meetings. There are some obvious issues we need to keep working through. Still working on figuring out the best method to post and have everyone be able to view images.

                            Here is a test with Chrome.

                            Comment


                            • #15
                              So I got the You are not authorized on both IE and Chrome. Firefox seems to be working fine all around. That was post 1.

                              We are looking into the cause.

                              Comment

                              Working...
                              X