Announcement

Collapse
No announcement yet.

Are You Having Problems Uploading Images?

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Are You Having Problems Uploading Images?

    I can't upload images for some reason. Tried from 3 different PCs and from my phone, none work.
    I noticed this yesterday and thought they must be doing some maintenance on the site but again
    today I still can't upload images.

    When I do try I get an error message window that pops up and says;

    "Upload failed due to failure writing temporary file."

    Anyone else having problems uploading images?

    Vote yes or no.

    Hopefully RIDGIDadmin , ProBrand , or someone else will fix this soon.
    5
    Yes
    100.00%
    5
    No
    0%
    0
    "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
    "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

    https://www.youtube.com/user/PowerToolInstitute

    https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

    ----

  • #2
    Well, I have PM'd two of the Forum Admins in my initial post so that should have caught someone's attention plus I emailed the website Admin yesterday but have not heard anything back from anyone so far but it's only been 48 hours so give it some time. But don't hold your breath because they have only responded once to an email or message since Josh left. That was what like 8 years ago.

    If you haven't tried already please see if uploading images is affecting you too. You can do it in this thread. If it does or does not work you can cancel before posting the reply if you don't to actually upload the image. If you get to the point where it accepts the upload and places it in your draft copy of your post that is further than I have gotten since Saturday morning.

    If you can't upload do you get the same error message that I did?
    "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
    "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

    https://www.youtube.com/user/PowerToolInstitute

    https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

    ----

    Comment


    • #3
      Here is something else I found is not working, the 'Like' button.

      Just tried to like a post and got this error message:

      Error Saving Like
      Error

      Error information: " 500 error Internal Server Error"
      "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
      "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

      https://www.youtube.com/user/PowerToolInstitute

      https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

      ----

      Comment


      • #4
        I am going to run test. didn't work. Mr. Bob D. I can't seam to find Admins. Who are they if you don't mind sharing?

        Comment


        • #5
          Easiest way to reach them is use the "Contact Us" link which you should see in the bottom right corner of the page.

          The subject should default to 'Site Feedback'. You can use that or the 'Other' subject
          topic and then give them your feedback or relate your problem to them.
          "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
          "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

          https://www.youtube.com/user/PowerToolInstitute

          https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

          ----

          Comment


          • #6
            I didn't see that contact link at 4 am this morning . thank you!! Reached out myself about uploading issue too

            Comment


            • #7
              I also mentioned it to someone at Customer Service this morning when I registered a new 12V battery. They said their web server is having some problems that they are working on. So that could be what is affecting the forum too. I was not able to upload a receipt for my purchase, I had to email it to them.
              "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
              "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

              https://www.youtube.com/user/PowerToolInstitute

              https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

              ----

              Comment


              • #8
                I'm getting the same error with the "like" function. Not tried uploading an image yet.

                Comment


                • #9
                  Tried uploading image - same error as Bob

                  Comment


                  • #10
                    Test picture. New camera. nope can't post it. Also can't flag spam post or delete a notification from where a spammer tried to quote me. Also couldn't pm you about that Bob but I guess that's out of your hands. This forum is falling apart

                    Comment


                    • #11
                      Apparently can't even flag spam now.

                      Comment


                      • #12
                        Like button doesn't work either....

                        Comment


                        • #13
                          Yes, the like button is also not working as I noted earlier.

                          Ok on not being able to flag suspect posts. I check in here at least twice a day.
                          I catch a lot before you guys ever see them early every morning. But I would
                          never find them all without your help.

                          So just bear with it until they get this fixed. As I said earlier I chatted with someone
                          from Customer Service when I was having trouble uploading a receipt for a recent
                          purchase and they told me they were having problems with the server. So it's not
                          just the Forum and you got to remember the Forum is probably lowest in priorities
                          as far as bringing systems back to normal. Systems that support everyday business
                          deserve priority over the Forum. People being able to register their new purchases
                          and other activity is more important (to me anyway) than this Forum.

                          They will get to us eventually, I just wish they would acknowledge that they received
                          my message and know about it. Doesn't seem like too much to ask.
                          Last edited by Bob D.; 04-09-2021, 03:38 AM. Reason: fixed a typo
                          "It's a table saw, do you know where your fingers are?" ? Bob D. 2006
                          "?ǝɹɐ sɹǝƃuıɟ ɹnoʎ ǝɹǝɥʍ ʍouʞ noʎ op `ʍɐs ǝlqɐʇ ɐ s,ʇı"

                          https://www.youtube.com/user/PowerToolInstitute

                          https://www.youtube.com/channel/UC1p...qcZKHyrqKhikFA

                          ----

                          Comment


                          • #14
                            Could this be related to your computer? I believe windows-10 had a recent update.
                            I am using Firefox and the old windows-7
                            I can do "flag, like, etc"

                            I have had some challenges in the past copying say from Home Depot or Amazon photos and pasting

                            Cactus Man

                            Comment


                            • #15
                              Test photo using google. I couldn't log in earlier and Cactus man-you nailed it!!!

                              Comment

                              Working...
                              X