Announcement

Collapse
No announcement yet.

fix links on the Ridgid webpage

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • fix links on the Ridgid webpage

    the following page has bad links on the left hand side:

    https://www.customernation.com/pls/p...&p_supergroup=

    scroll over them, and you will see some go to "rigid" instead of "ridgid" links

  • #2
    I noticed that the other day when I was trying to get into my eBox.
    ================================================== ====
    All of us could take a lesson from the weather. It pays no attention to criticism.

    Comment


    • #3
      I sent Josh an email about this a few days ago. I have not been back to the page to see if he got them fixed. Apparently not yet.
      "It's a table saw, do you know where your fingers are?" Bob D. 2006

      https://www.youtube.com/user/PowerToolInstitute

      Comment


      • #4
        We are working on this right now. MyEbox is a bit screwed up. Hope to have all of this resolved today.

        Josh

        Comment


        • #5
          Ebox still not working right. I am trying to register my MS1250 and getting page not found part way through.
          SSG, U.S. Army
          Retired
          K.I.S.S., R.T.F.M.

          Comment


          • #6
            ProBrand is currently discussing this with the MyEbox people. I will try and give an update as soon as I figure out what is going on.

            Josh

            Comment


            • #7
              One more thing is my MS1250-2 is not listed. It is the older grey model.
              SSG, U.S. Army
              Retired
              K.I.S.S., R.T.F.M.

              Comment


              • #8
                Yup, my TS3612 and MSUV disappeared from my eBox also.
                ================================================== ====
                All of us could take a lesson from the weather. It pays no attention to criticism.

                Comment

                Working...
                X