Announcement

Announcement Module
Collapse
No announcement yet.

Well Troubles....

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Well Troubles....

    First off, I would like to do as little as possible to this well, I will be moving in less than 2 weeks and can't afford to call the well driller to fix what I believe is wrong.

    A few days ago my water pressure completely disappeared. I waited about an hour and had minimal pressure, I then realized that the pump was still running. I replaced my pressure switch and set to 30 on-50 off. I still lost water after a while, and the pump could not reach any higher than about 45 psi and continued to run until I shut it off manually. I then drained the tank and set for 20 on- 40 off. This solved the running pump issue, but with my main supply valve shut off, my pressure gauge still drops, causing the pump to cycle more than it should.

    After much reading I am guessing that I have a leak on the well side. Either a bad check valve or leak in the drop pipe.

    I added a check valve on the supply line from the well and immediately noticed better more balanced water pressure. Then this morning I noticed a small leak at the valve. The leak was actually from my solvent welding onto polybutylene (which I now know is WRONG), but of course I over-tightened the plastic check valve I bought and broke it.

    I bought Watt's quick connects and threaded a new brass check valve in. The valve was a swing check valve, and caused severe "water hammer". I went back to Lowe's and bought another plastic check valve (the same one that worked before) but now there is a sort of whining in either the quick connects or the check valve when the pump runs. There is still some "water hammer", but much less severe.

    Should I be concerned about the noise? Am I correct in assuming a leak in the well?

    Thanks

  • #2
    Re: Well Troubles....

    Do yopu have a shallow well jet pump or a submersible?
    sigpic

    Comment


    • #3
      Re: Well Troubles....

      Sounds like a problem in the well. If its a submersible pump you'll probably start seeing air in the line first thing in the morning. If its a jet pump you could lose the prime overnight.

      Comment


      • #4
        Re: Well Troubles....

        The pump is submersible. I'm told the well was drilled deeper probably 5 or so years ago. I would hope a 10+ year old pump would have been replaced then, but who knows.

        I have noticed air in the lines after no water usage for a long period.

        My only concern really is the "water hammer", I know the quick connects will hold, but there are a few CPVC joints in that section. Also, with the check valve, if one of the joints were to give out (between the pump and the check valve) while the pump was running the pump would run nonstop until it burned up.... Right??? It's only control is the pressure switch, which has a low pressure cutoff, but the check valve would keep that pressure in the tank.

        Other than the annoying noise, should I be worried about anything with the valve?

        To describe the noise better, it sounds like an aquarium filter that is not completely submerged.

        Thanks
        Last edited by breasbeck; 06-22-2009, 09:04 AM.

        Comment


        • #5
          Re: Well Troubles....

          I'm not sure what you want someone to tell you on this you have a problem that should be fixed. No one is going to tell you its ok just leave it be.

          Yes every time that pump starts up it is going to bring the line back up to pressure causing a water hammer. Yes it has to potential to break pvc fittings and/or joints. Yes the pump will continue to run if something does break. I've seen basements with 5 feet of water in them do to such failures. I'd never consider leaving the situation be as it is.

          Then next step in the trouble shooting process would be to do a pressure test at the top of the well because it is also possible the leak is between the house and the well.

          Comment


          • #6
            Re: Well Troubles....

            One other thing that might be a cause of your problem might be the pump itself. I have seen a number of submersibles that have the motor splines stripped off. As the pressure increases the thrust bearing in the motor drags and the splines will let go. You might hear a faint gowling noise comming from the well. Under low pressure conditions, there is less drag on the bearing and the splines will actually hold for a while.....until the pressure comes up. They will eventually not hold at all.

            Also.....check the water level in your well to make sure your pump is actually hanging in the water.


            TMc

            Comment


            • #7
              Re: Well Troubles....

              I don't have a clue how to even pull the pump. The casing is 6" and the pitless adapter is at least 4 feet down. There is no safety rope, just wires. I think any work in the well would have to be done professionally, and I'll be moving out in a couple weeks.
              Last edited by breasbeck; 03-20-2010, 02:30 PM.

              Comment


              • #8
                Re: Well Troubles....

                You need to go to home depot and have them cut you a peice of one inch steel and thread both ends install a one inch tee on one end and install a one inch by four inch nipple in both ends of the tee. your pitless adptor is going to be one inch if not i will be 1 1/4 and you can just buy a bushing. you will need to remove the cap and try to see if you see stainless steel clamps if you do the you have poly pipe and it will be able to bend a little as you pull the pump up if not you may have p.v.c. and this will most likley break as you pull it up and you will need to replace it. if you have steel you will need to call a driller in to pull it out . 80% poly 15% p.v.c. 5%steel atleast for Maryland. However before you go pulling you will use your wire as you safety cable so have someone hold on to it. But to check this out you need only to pull the pitless up to the well head have some one turn your breaker back on and let the pump work and you will be able to see how good the flow is you only want to run the pump for about 30 to 60 sec. after it shuts of you want to watch the water level in the pittles if it goes down then you know your problem is in the well for sure . Do you know the well depth , pump setting , and your static water level you may want to look into finding the answers before you bo pulling you may be able to find a tag on the well and call the health dep and find these answers. if this is over 100' you may want to call in a well guy. I hope this was helped .
                Last edited by Clipper City Plumber; 06-24-2009, 09:18 AM.

                Comment

                Working...
                X