Announcement Announcement Module
Collapse
No announcement yet.
navitrack not tracking Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • navitrack not tracking

    does anyone else have problems with cable locations. i have one job where after connecting to copper tracing wire with red navitrack,i get strange readings. the locator,s solid and broken lines move all over the place while the depth ranges from .5m to10.m. ive changed earthing positions, freqency,batterys and power levels to no avail. please help.thankyou

  • #2
    Re: navitrack not tracking

    Try to locate a piece of pipe or wire laying out on the ground. Maybe the transmitter is not putting out. I had the same problem with my Seektech 510 transmitter. I thought at first it was my locator but it turned out to be my transmitter. Ridgid tech support is good they went over it with me on the phone and had me return it, they took care of it under warranty.
    Last edited by HighlandS&D; 10-18-2008, 06:11 PM.

    Comment


    • #3
      Re: navitrack not tracking

      are the wires you're tracing isolated from earth grounding?

      rick.
      phoebe it is

      Comment


      • #4
        Re: navitrack not tracking

        thnks for your imput, but i think it might have been site related issues,apparently there was a lot of old steel pipes buried 10 years ago.however, i have seen the navitrack behave like this before. Steve.

        Comment

        Working...
        X