Announcement

Announcement Module
Collapse
No announcement yet.

odd problem... anyone else seen this?

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • odd problem... anyone else seen this?

    I'd been having weird problems with my color mini's. sondes not turning on, then not turning off. blue screen with 'no cam', 'no dub', and 'count ir'. Seemed to be the cables from the reels to the monitors. I had the old black ones which I'd disassembled, cut back, and resoldered several times each as they tended to break wires at the connectors.

    I got tired of fixing them and bought the newer style red ones with the molded no-bendy bits at the connectors. Seemed to fix it, and all is well.

    That was about a year ago. It's been back with a vengeance lately. I think I may have figured it out. There is a 4th prong on the new style connectors, a fake rubber one, which goes into the blank hole on the monitor connector. I think the fake prongs had swollen over time from exposure to whatever, and were too big to fit in their hole nice, and were preventing the connectors from mating fully.

    I just ripped all those rubber prongs out with needlenose, and (OMG) it all seems to be working again nicely (xcept the one monitor is still twitchy about turning the sonde on and off, but I think that is the dimmer switch on the monitor).

    May just be coincidence... we'll see after a week or so if they're still working.

    Anyone else run into this?
    This is my reminder to myself that no good will ever come from discussing politics or religion with anyone, ever.

  • #2
    Re: odd problem... anyone else seen this?

    alex, you might be able to trick the sonde and power down quickly and back on. it's a drop in voltage that triggers the sonde.

    rick.
    phoebe it is

    Comment


    • #3
      Re: odd problem... anyone else seen this?

      all working here in my living room as we speak. One dimmer switch funky, but works if I set it to sonde or no sonde, whichever I want, then power down the monitor and power it back up. same behavior 3 reels so must be the monitor. reels work nice on other monitors.

      I've got roughly $20k of camera sitting on the floor with the kitty eyeing its various cords right now lol.

      was all twitchy and wrong before I ripped those plugs out.

      May just be happy now because it's inside and warm and dry and been plugged in the wall for a while... we'll see.
      This is my reminder to myself that no good will ever come from discussing politics or religion with anyone, ever.

      Comment

      Working...
      X