Announcement

Collapse
No announcement yet.

Seesnake Sonde Question

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Seesnake Sonde Question

    I just replaced the camera on one of my seesnakes and when I turn on the sonde there are no distortion lines on the monitor, but when I trace it with my seektech it finds it....ok it's working but not distorting the monitor but then I turn off the sonde and I can still find it with the locator? I tried 3 different monitors and same thing. Could the sonde be bad now and just stays on? Or maybe I am picking up the current in the seesnake push rod? This is an old style 2 safety wires 325ft fullsize. This is on the shop floor for testing not in a sewer does the distortion maybe come from the ground when you are in a line?
    Last edited by Cuda; 01-18-2012, 06:18 PM.
    Seattle Drain Service

  • #2
    Re: Seesnake Sonde Question

    Is this the old style transmiter? They are on all the time. The old style is about 7/8" diameter and about 2 1/2 " long with just the wire coming out for the camera head. There is a filter in it so no distortion marvin

    Comment


    • #3
      Re: Seesnake Sonde Question

      Thanks Marv
      Seattle Drain Service

      Comment


      • #4
        Re: Seesnake Sonde Question

        the old ones look like a test tube with no external antennas. the mini looks like a big pill.

        i still have a few of the older ones and like them.

        rick.
        phoebe it is

        Comment


        • #5
          Re: Seesnake Sonde Question

          I have another seesnake that always has distortion so I guess the fulltime sonde's filter must be bad, do they still sell the old style sondes?
          Seattle Drain Service

          Comment


          • #6
            Re: Seesnake Sonde Question

            no they don't unless it's old stock. or you hit me up

            rick.
            phoebe it is

            Comment

            Working...
            X