Announcement

Announcement Module
Collapse
No announcement yet.

sonde or scout not working?

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • sonde or scout not working?

    Just after some advice on my mini seesnake which has to date performed really well and I am just concerned now as the scout would not find the sonde when I held the scout above the camera head it was just like it was not on.

    I have been using this for two or three years now with no real problems.

    It happened the other day and then on a second attempt later it worked fine but I didn't do anything diferent from what I always do.

    Does anyone know what could be wrong and is there any tests I can do to rule out either the scout locator or the sonde in the camera head?

    Any advice would be much appreciated.

    Cheers,

    Phil.

  • #2
    Re: sonde or scout not working?

    Usually it's the sonde is going bad, you could rent a scout to rule out your scout or just use your scout to find a power line because if the scout works on 60hz then it probably works on 512 for the sonde. But it's probably the flex sonde they go bad they take a beating in that spring.
    Seattle Drain Service

    Comment


    • #3
      Re: sonde or scout not working?

      Have you run any "air tests" just lay the camera head on the ground and walk around to see what the signal does. Also.. do you see the wavy lines on the monitor when you turn the sonde on? I would lean toward the sonde being the issue. Give our tech service dept a call and they will be able to give you a better idea of what might be wrong.

      Tech Service = 1-800-519-3456

      Josh

      Comment


      • #4
        Re: sonde or scout not working?

        Originally posted by epc View Post
        ...is there any tests I can do to rule out either the scout locator or the sonde in the camera head?
        When you activate the sonde two things happen:
        - The monitor sends a signal that tells the sonde to turn ON, and
        - The sonde LED and/or on-screen icon lights up

        The monitor doesn't "know" whether or not the sonde actually turned ON, just that the signal to turn ON was sent, but there's an easy way that you can tell: When the sonde is ON, you'll see faint wavy lines on your monitor screen - if you don't see them, the sonde is not ON.

        If this happens, try turning the sonde OFF and then back ON again.

        Comment


        • #5
          Re: sonde or scout not working?

          Thanks for the responses guys I have a mate close by who has a scout locator also so I will test with his and see what happens.
          I will also try the other idea from irguy and see what happens but it is sounding like the sonde may be the issue.
          I am really impressed with this camera gear and would not be surprised if it has suffered from the abuse it sees going into all sorts of blockages and constantly banging around inside pipes.
          Ill let you know what it turns out to be.

          Cheers, Phil.

          Comment


          • #6
            Re: sonde or scout not working?

            Took camera in today to the only service centre and was told the sonde is faulty which I knew already from what you guys had told me and I had tested it by turning it on and off while watching the monitor and the monitor stayed clear with no fizziness.

            The shock came when I was told the part cost is $1399.00!!!!!!

            Stuck though as there is no option but to pay it as I need the gear back at work.
            I really cant see the value of the part being $1399.00 that seems rediculously high!
            Anyone have any thoughts on the cost of the sonde for a seesnake colour mini? Does this charge sound like it is the going cost of this part? Remember this is part only cost with no labour to fit.

            Appreciate your thoughts.

            Cheers Phil.

            Comment


            • #7
              Re: sonde or scout not working?

              phil, sorry to say, but that's about double the cost here in the states.

              i know i have a new one in stock. but it's the old school style. more like the pill design.

              rick.
              phoebe it is

              Comment


              • #8
                Re: sonde or scout not working?

                wow, 1400 dollars plus labor to fix your mini. I am seriously trying to organize my mini seesnake kit this month as i normally just rent the equipment from Hansen tools. i wonder what most mini seesnake owners spend to maintain their camera kit. Hearing that your sonde repair is that high makes me worry now. I have not even researched the warranty period but i can guess now its not more than a year for all camera equipment. I see that you are in a tough position and also see that you are handcuffed at any cost or else it is the end of the line for camera work. Do you feel like i do so that stuff like the sonde should have a 5 year warranty? Stuff that is electronics related with see snake camera equipment should have a 5 year warranty. I wouldnt expect that warranty on the 200 feet coil of course as that could be damaged in the field anytime.

                Comment


                • #9
                  Re: sonde or scout not working?

                  robert, i wouldn't worry. in the 17+ years i've owned ridgid camera's, i've only damaged 1 sonde and that was the older pill style. in fact that's what originally brought me to this forum as i was looking for a replacement as my repair center was out of them.

                  i've done thousands of inspections over the years and only needed 1 cable reterminated and that was my fault. 1 camera head replaced, again my fault, and 1 sonde. not bad for the amount of use i put it through and the amount of money it has brought back in.

                  rick.
                  phoebe it is

                  Comment


                  • #10
                    Re: sonde or scout not working?

                    New sonde fitted and back in action so all good here just a bit confused about how an item I now have learnt I can buy from ebay usa for just over $600.00 plus about $130.00 postage ends up from Ridgid service reps at over $1400.00.

                    Whats the go there Ridgid Australia?

                    I know what I will be doing next time.....

                    Comment


                    • #11
                      Re: sonde or scout not working?

                      600 sounds right, but $130 postage is way over the top for a 1# box. next time place your order here and 1 of us will pull through for you. should be closer to $20.

                      glad you got it up and running.

                      rick.
                      phoebe it is

                      Comment

                      Working...
                      X