Announcement Announcement Module
Collapse
No announcement yet.
Went fishing with the k60. Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Went fishing with the k60.

    9' in. kept torquing up bad. Glad I was using a sectional on this one. That brown stuff right outside the cleanout....um yeah....not mud.
    Attached Files
    Last edited by gear junkie; 08-17-2013, 09:02 PM.
    Buy cheap, buy twice.

  • #2
    Re: Went fishing with the k60.

    Originally posted by gear junkie View Post
    9' in. kept torquing up bad. Glad I was using a sectional on this one. That brown stuff right outside the cleanout....um yeah....not mud.
    Something went really wrong with the computer language on this post.

    At least on my end. Fragmented page all over the place.

    All other posts in other areas seem to be normal.

    Comment


    • #3
      Re: Went fishing with the k60.

      Originally posted by BobsPlumbing View Post
      Something went really wrong with the computer language on this post.

      At least on my end. Fragmented page all over the place.

      All other posts in other areas seem to be normal.
      not just you...this page looks real weird to me!
      Buy cheap, buy twice.

      Comment


      • #4
        Re: Went fishing with the k60.

        Originally posted by gear junkie View Post
        not just you...this page looks real weird to me!
        What you put here does show up. But the code/format has broken down for some reason.

        That's a lot of roots. Don't know your location now (). What kind of trees?

        Why no jetter?


        Thanks.

        Comment


        • #5
          Re: Went fishing with the k60.

          And I actually logged out thinking it was me.

          9' out. That's not fishing, thats using a net.

          Where's your 1.25" cable and drill.

          Had 1 yesterday for an old time x work buddy from the mid 80s., he was getting nowhere with his new k60 at 29' out. He even tried the reverse auger with no luck. I show up with a spiral saw and still got nowhere. Then another hour with my 1.25" cable, spiral saw and timberwolf. Finally broke through and ran his brand new mini seesnake, lt1000 and scout. Right at the sidwalk where the line 45s down was a bad offset and full of roots. Next week he digs for the repair.

          Amazed me it was so bad. Glad it worked out for you and him.

          Good job ben.

          Rick.
          phoebe it is

          Comment


          • #6
            Re: Went fishing with the k60.

            Originally posted by BobsPlumbing View Post
            What you put here does show up. But the code/format has broken down for some reason.

            That's a lot of roots. Don't know your location now (). What kind of trees?

            Why no jetter?


            Thanks.
            Not sure on the trees but I didn't use a jetter because there was no prior issues at least 2 years prior. I'll recommend jetting when the location is constantly having drain issues. I ran the 4" spiral cutter all the way to street without an issue.

            Rick, I didn't use the 1-1/4 because I don't carry it on the van.
            Buy cheap, buy twice.

            Comment

            Working...
            X