Announcement

Collapse
No announcement yet.

No A/C :(

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: No A/C

    Back to this. I sometimes get a start then immediate shutdown. I go check the thermostat and it is "blinking" cool but the A/C outside unit is not running nor the fan.

    Turn the stat to off, wait, turn it on, and normally it starts.

    Any thoughts?

    Thanks.

    J.C.

    Comment


    • #17
      Re: No A/C

      I'd start with a new Stat! I gave up on those electronic ones, went back to a regular old Honeywell. Look in the condensor unit by the Cap and Contactor, is there a little black box (timer) that is wired to the contactor coil? If so, take the wire to the timer and run it straight to the contactor coil. If problem is fixed, it is your choice if you replace the timer or just leave it off.
      info for all: http://www.hoistman.com http://www.freeyabb.com/phpbb/index....wwtoolinfoforu --- "I like long walks, especially when they are taken by people who annoy me."

      Comment


      • #18
        Re: No A/C

        Originally posted by OkieBill View Post
        JC what are you calling your A/C when you say "The AC kicked on"?

        The Indoor blower came on?

        and /or

        The Outdoor Unit (condenser) came on? ( Fan or Fan and Compressor?)

        More info and I'll get ya through it


        A/C troubles in order for my area

        -Dirty Condenser causing High Head either cycles compressor on internals or causes head pressure to spike reducing system capacity

        - Bad Capacitor causing compressor to cut out on internals at call for cooling. ( Always use 440V capacitors if you can, 370 Sux)

        - Restricted Indoor airflow (Clogged Filter, blocked return, clogged evaporator coil, dirty blower) causing system freeze-up.

        - Dog chews the T-Stat wire ( cooks 24V transformer on older systems or blows 3amp control fuse on blower board in newer systems)


        - Ants in Contact points or blown out points.

        - Anything made by Janitrol / Goodman





        LOL LOL LOL

        Comment


        • #19
          Re: No A/C

          Originally posted by JCsPlumbing View Post
          Back to this. I sometimes get a start then immediate shutdown. I go check the thermostat and it is "blinking" cool but the A/C outside unit is not running nor the fan.

          Turn the stat to off, wait, turn it on, and normally it starts.

          Any thoughts?

          Thanks.

          J.C.
          That's the built in 3-5 min time delay in the stat to prevent short cycling.
          BTW, do NOT consider the "old honeywell" Programing your stat will save you a ton of money even if you set it back in heat and only overnight.
          Digital are fine but you have to have a good one......YOU DO!

          Comment

          Working...
          X