Announcement

Collapse
No announcement yet.

gas valve question?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • gas valve question?

    does anyone know what the "set" position on a gas valve is for? from left to right my gas valve says "off-on-pilot-set".

  • #2
    Re: gas valve question?

    Sounds like you have the Robertshaw gas valve or Intertherm. SET position is where you hold the lever to when lighting the pilot. After the pilot is lit and the thermocouple warmed up you slowly release it back to PILOT setting.

    FWIW, the Robertshaw 7000 series gas valve had a huge recall.

    http://www.toolbox.invensyscontrols....call/7000.html

    Comment


    • #3
      Re: gas valve question?

      Originally posted by wszolkowska View Post
      does anyone know what the "set" position on a gas valve is for? from left to right my gas valve says "off-on-pilot-set".
      Sounds like one of those robert shaw valves where you have to move the lever to the set position when lighting the pilot. About a minute after lighting the pilot you move it to the pilot position, if the pilot stays lit you move it to the on position.

      Sort of like the most valves where you have to hold the knob down while the thermocouple heats up.

      James

      Comment


      • #4
        Re: gas valve question?

        Originally posted by plumberscrack View Post
        Sounds like you have the Robertshaw gas valve or Intertherm. SET position is where you hold the lever to when lighting the pilot. After the pilot is lit and the thermocouple warmed up you slowly release it back to PILOT setting.

        FWIW, the Robertshaw 7000 series gas valve had a huge recall.

        http://www.toolbox.invensyscontrols....call/7000.html
        Good to know about the recall. I haven't installed one these "stick shift" gas valves in years.

        I've never been a big fan of robertshaw products.

        James

        Comment


        • #5
          Re: gas valve question?

          thanks guys, it worked. i was a bit confused for awhile. the valve was installed beginning of this year so i didn't think there was any chance the pilot oriface was blocked. it's been turned off the entire summer. i was setting it to pilot and pushing it down with the match near the pilot oriface and nothing was happening. i don't know what i would do without the people on this website. y'all have helped me out, many times over. thank you.

          Comment

          Working...
          X