Announcement Announcement Module
Collapse
No announcement yet.
Problem with tape measure on TS3650 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with tape measure on TS3650

    Anyone else have problems with setting the tape measure on the TS3650 to the 7 1/8" offset like as advised in the assembly manual? I set mine to that and it was off by about 1/8" or so. I adjusted it to around 7 1/4" and now it looks pretty darn good, it is at least within the tolerance of the tape measure. The measurments were accurate to the right of the blade, but when I put the fence to the left side, it looked a little bit off, not much, maybe 1/32", but it was noticeable. Just wondering if anyone else had these problems? I assume it has to do with where they put the stickers on the front fence.

  • #2
    Re: Problem with tape measure on TS3650

    Set the tape back to the 7-1/8" location as stated in the manual. Once you have done that, set both of the Fence Indicators to zero on the tape. There is a section in the manual that tells you how to do this. Look in the Index for "Adjusting Fence Indicator".
    Teach your kids about taxes..........eat 30 percent of their ice cream.

    Comment


    • #3
      Re: Problem with tape measure on TS3650

      Originally posted by BadgerDave View Post
      Set the tape back to the 7-1/8" location as stated in the manual. Once you have done that, set both of the Fence Indicators to zero on the tape. There is a section in the manual that tells you how to do this. Look in the Index for "Adjusting Fence Indicator".
      Haha, that sounds like a good idea. Geez, I can be dumb sometimes. Instead of adjusting the small piece, I adjusted the big one...

      EDIT: Do I really need to adjust the front rail back to 7 1/8" though? I mean it is only moved 1/8" towards the right. I assume that I can just the indicators to where everything will be perfect now, but is moving the rail back over the 1/8" worth the 30 mins. or so of work? Won't I just be loosing 1/8" of cutting capacity, if even that, I assume the rails are longer than needed for maximum cut.
      Last edited by automobiliben; 11-06-2007, 11:47 AM.

      Comment

      Working...
      X