Announcement Announcement Module
Collapse
No announcement yet.
vibration on TS 2400 Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • vibration on TS 2400

    Having increasing trouble with vibration on my TS 2400 tablesaw. I put a new Oldham 24t on and its just as bad, or worse. There doesn't seem to be any side to side movement in the arbor although it does seem to be a little sloppy in its circular movement. Haven't checked runout yet but I assume it must be pretty off. Vibration subsides a bit when actually running lumber thru the saw, but I think whatever it is, is getting worse with each use. Also, if I do ever get this saw set up properly, where can i get the stand for it. This one didn't come with one.

  • #2
    Re: vibration on TS 2400

    check the shaft for any movment that is not normal, use compressed air and blow the motor out completely, make sure all monting hadware is tight and there, nothing should be broken or losse. that is about all i can think of
    9/11/01, never forget.

    Comment


    • #3
      Re: vibration on TS 2400

      The arbor does not seem to have any play in it other than a little slop in the circular motion before engagement. what I did find was that there was some play in the casting of the motor mount where it rides up and down on the threaded rod. There was some side to side movement there but there did not seem to be any kind of adjustment to secure the casting. I don't know if there is a nylon or other type bushing in that fitting but it does render the saw useless as far as any type of precision. The blade thorws out about 1/32" over the width of the kerf. Anyone out there experience this type of problem, and if so, was there a fix for it? The saw is relatively new and used quite infrequently, but when I do use it I'd like for it to perform.

      Comment


      • #4
        Re: vibration on TS 2400

        if it is with in the 3 years or if you have regerstered it for the L.L.S.A. you might want to concider takeing it is to a service center.

        http://www.ridgid.com/MenuDriver.asp...ServiceCenters
        Last edited by oldslowchevy; 06-11-2008, 07:01 PM.
        9/11/01, never forget.

        Comment

        Working...
        X