Announcement

Collapse
No announcement yet.

3000psi not mixing the soap

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3000psi not mixing the soap

    I am having problems with the soap not coming out of the hose. It is a brand new machine. I have tried the front soap and the rear soap settings, nothing seems to work. Any ideas?

  • #2
    Re: 3000psi not mixing the soap

    It will only come out if you are using the low pressure soap dispensing nozzle. Not sure why but that is what the directions say and what my experience has been. With the low pressure nozzle you will get lots of soap. Hope this helps.

    Comment


    • #3
      Re: 3000psi not mixing the soap

      been using the low pressure nozzle. I can see it in one of the tubes but it just doesn't seem to want to mix and come out.

      Comment


      • #4
        Re: 3000psi not mixing the soap

        Hmm? Is it possible the tubing is hooked up incorrectly? I brought home a company machine I can't keep running when I let go of the trigger. I noticed it had a tube in the wrong place. It didn't solve my problem and I don't know how it got that way. The tube from the back tank should go the to the left side of the selector switch (when looking at the machine from the front) and the bottle tube should go to the right side of the selector switch. The tube from the top of the switch should go to the port on the outlet side of the pump. When water is running the high pressure side of pump draws the soap in. It must be some sort of venturi action. Or any chance the port is clogged? The directions warned to run clear water through machine after using soap. That is how I found my incorrect line connection. I know I didn't flush the machine last year when I used it and figured I would do it now. I did, the machine will draw a lot of soap. Once again I hope this helps.

        Comment

        Working...
        X