Announcement

Collapse
No announcement yet.

R29302 Router plunge base sticking

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • R29302 Router plunge base sticking

    This is the R29302 kit with R2901 motor, R2911 fixed base, and R29202 plunge base that's discontinued here in the US but still available in Canada.

    I bought this router last year and today I pulled out the plunge base to use for the first time. It is increadably stiff to the point of unusable. Pushing down it would get stuck and not easily have to be pulled back up. Yes the locking lever was unlocked.

    I've removed the locking lever and screw so there is no tension on the tubes. Removed the 2 top caps and 2 internal springs then managed to pull the router clamp off the base and tubes. It's almost as if the tubes are spread but using a set of calipers everything looks straight. Cleaned, degreased, checked for burrs and tube deformations, etc and all is good.

    Gave the tubes a spray of Fluid Film (a lubricant) as well as inside the clamp tubes. Slid one clamp tube down over the base tube and slid them a few dozen times up/down and then the other side. Both moved freely. Then slid the clamp tubes down over both base tubes. Bit tight but much better. Reassembled the plunge base with springs and while I'm now able to move it up/down its still far from smooth. It jerks when starting down, smooths out then fetches up again sometimes while other times it'll slide down fully. At least it springs back up every time now!

    Anyways.. Anyone else have any issues like this or heard of it and perhaps have a solution? I'm going to disassemble the entire thing, clean and relubricate it again and see how it is then.. after dinner. After that I see either wet sanding the base tubes slightly or honing out the clamp tubes unless someone has another idea.

    I don't have the warrantee since I bought it in Canada last year and was told I couldn't get it here in the US. Router works great in the fixed base and my ears love the relatively quiet operation of this poweful router. Hopefully I can get this resolved.

  • #2
    Re: R29302 Router plunge base sticking

    Mines the same way.... kinda sucks, but I rarely use it. I'm curious to what you find as a fix.

    Comment


    • #3
      Re: R29302 Router plunge base sticking

      Well other things have been keeping me away from the shop however I've disassembled, cleaned and reassembled the plunge base 3 times now. I've left the base laying around nearby allowing me to grab and work it through out the day and evening. I'd have to say its been worked a few thousand times at this point making for a great little forearm workout as its braced against my chest. Movie night 2 evenings ago saw a 1000 presses on it alone.

      A this point its much better though it still isn't buttery smooth. The initial downward press still sticks a bit causing a jerk however by simply pressing it a couple times before use its not bad. Still not happy with it though.

      I've been searching for my mini honing tool but haven't been able to locate it. I plan on ordering a new one and will lightly hone the inside tube guides. Not sure when I'll get around to this but will update when I can.

      Comment


      • StillHaveTenFingers
        Editing a comment
        I had the same problem. The plunge base required a lot of force to push down, and had to be pulled back up, not exactly conducive for cutting nice clean mortices.

        Here's how I got the plunge base working fairly well:

        (1) Disassembled the entire unit and cleaned it thoroughly. Wiped everything dry, including the brass bushings and springs. Used emery paper to scrub off what looked like oxidation.

        (2) Lubricated the tubes and brass bushings with graphite using a #2 pencil. After some trial and error, it became clear #2 graphite is required. Harder graphite will not work. Did not use any oil or grease.

        (3) Worked the graphite up and down the tubes by pushing and pulling probably 100 times.

        (4) Loosened the latch lever tightness a bit. It seems closing the latch distorts the plunge base, and affects the parallelism of the tubes. Loosening the latch lever a bit helped the tubes slide more easily.

        Hope this helps.
    Working...
    X