Announcement

Announcement Module
Collapse

How To Post Images

Want to know the how to upload images to your posts? Image Posting Tutorial
See more
See less

3612 does not run

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3612 does not run

    I was ripping a thick piece of oak. The blade stopped turning, the motor was still making noise, 2 seconds later I turned off the saw. I removed the wood and switched the power on the saw back on and nothing happened. The reset switch on the motor did not go off. Anybody have a clue what is wrong? I am using the saw on a 110v 15 amp circuit. The circuit and outlet are both working.
    www.TheWoodCellar.com

  • #2
    Rafael, did you unplug the saw and see if you could move the blade by hand?
    Teach your kids about taxes..........eat 30 percent of their ice cream.

    Comment


    • #3
      The blade can be moved by hand.
      www.TheWoodCellar.com

      Comment


      • #4
        If you are electrically inclined, I would remove the back cover from the motor and check voltage at the wires at the motor. It is possible that the wires going from the switch to the motor could be bad. Also, there are thermal overloads sometimes that will not allow a motor to start if it too hot. I assume that by now, it would have cooled off, so I don't know what to think anymore.

        Comment


        • #5
          It starts now, perhaps it was the thermal overloads.
          Thanks for the help.
          www.TheWoodCellar.com

          Comment

          Working...
          X