Announcement

Announcement Module
Collapse
No announcement yet.

TS3650 Extension Table mounting problem

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • TS3650 Extension Table mounting problem

    Has anyone had a problem installing the extension tables on the TS3650 table saw? The relief on the bottom of the casting is preventing the (2) middle mounting bolts from threading into the table because they are forced to a slight angle. I've thought about cutting off the bolts to shorten them up, but I would have to cut off length equivalent to the thickness of the bolt head, which I believe is too much to allow the bolt to thread into the table adequately. The (2) outside bolts thread okay, but it's hard to believe that they machined all (4) of the middle bolt holes in the wrong place. Does anyone have any suggestions?

  • #2
    Do you have the outside bolts tight? IF so try loosening them off and the bolts should go in without any problems. That is what I did on my 3650. You should not have to cut the bolts at all.



    Ken

    Comment


    • #3
      I agree with Ken. You should not have to cut the bolts. If you keep them all loose until you get them started you should be ok.

      Obviously you are using the correct bolts in the mess of metric/standard combo parts one would assume....

      WWS
      Still enjoying all 10 fingers!

      Comment


      • #4
        The bolts appear to be the correct ones as they work in the outside holes. When I tried to insert the middle bolts, the outside ones weren't fully tight. I have the saw upright now as I proceeded with installing the base and lift, so I will try keeping the outside bolts looser to see if that works.
        thanks

        Comment


        • #5
          I had the same issue. There's another thread on here that addresses it. What it says is make sure there is some space between the extension table and main table when getting the bolts in position. It worked for me.

          Comment


          • #6
            What I did

            Originally posted by btalbert
            Has anyone had a problem installing the extension tables on the TS3650 table saw? The relief on the bottom of the casting is preventing the (2) middle mounting bolts from threading into the table because they are forced to a slight angle. I've thought about cutting off the bolts to shorten them up, but I would have to cut off length equivalent to the thickness of the bolt head, which I believe is too much to allow the bolt to thread into the table adequately. The (2) outside bolts thread okay, but it's hard to believe that they machined all (4) of the middle bolt holes in the wrong place. Does anyone have any suggestions?
            I just assembled the table, I had the same problem!

            Here's what you need to do.

            1. The middle bolts will fit down into the recess if you place the middle bolts though the holes first, then start to tighten them, about thumb tight. Have the top part you are bolting on about 1/2 inch away when you place the bolt, then slide it close to the bolt to tighten. You obviously will need to do this with the top on the floor.

            2. Leaving the outside bolts off until this is done

            3) PLace the outside bolts and thumb tighten, then repeat on other side. Flip the table up, align and tighten.

            Kerry

            Comment

            Working...
            X