Announcement Announcement Module
Collapse
No announcement yet.
Ts 2412-1 Arbor Noise Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ts 2412-1 Arbor Noise

    Out of nowhere, my 2412 arbor began making a tapping noise that varies with the speed of the arbor (almost sounds like a car engine valve tap). Fast arbor speed = rapid tapping (almost a hum), low arbor speed = tapping which slows in rapidity as the arbor slows to a stop. I removed the blade and this had no effect on the noise. I disconnected the drive belt and, surprise, no noise, so it appears to be originating in the arbor. Anyone have any similar experiences? If it is the arbor, how difficult is replacement?
    there's a solution to every problem.....you just have to be willing to find it.

  • #2
    If you remove the belt and the noise stops I would check the belt for a defect or something stuck to it. Is the tap once per revolution of the arbor or belt or motor pulley, that will also help narrow the cause

    Comment


    • #3
      The belt was checked thoroughly and appears to be in good shape. I reversed it on the pulleys and the same noiose occurred. With the blade removed, I activated the motor and, as the belt turned the arbor, felt the arbor housing. As I listened to the noise, I could feel a vibration in the aebor housing which corresponded to the frequency of the noise. Assuming it is the arbor housing, anyone have any experience removing the arbor housing from the cradle?
      there's a solution to every problem.....you just have to be willing to find it.

      Comment

      Working...
      X