Announcement Announcement Module
Collapse
No announcement yet.
New TP1300 planer worked 1/2 hour Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • New TP1300 planer worked 1/2 hour

    I just picked up the TP1300 thickness planer today, assembled the stand and started it up. I was planing interior trim pieces, rather than stipping them. I lowered it, to do the thinner trim pieces. I'm a little bit under a half inch thickness and the height adjustment handwheel won't turn. The thickness stop won't budge. Anyone know how to fix this?
    I love the machine when it runs. I would prefer not to take it back.

  • #2
    Irish Mastiff,

    There is a small lever below the hand wheel. This lever allows you to set a specific thickness. If it is set on 1/2 inch it will not let you turn the wheel any lower. You will need to raise the wheel a little then move the lever over to the 1/8 spot. Then you will be able to plane down to 1/8 inch. I hope this is all that is wrong.

    Chris

    Comment


    • #3
      As Cincol pointed out it sounds like the cutterhead is tight on the thickness stop. Back it up a little and move the stop to the right.

      Jake

      Comment

      Working...
      X