Announcement Announcement Module
Collapse
No announcement yet.
TS2412 - Aligning Blade Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • TS2412 - Aligning Blade

    I have tried and tried to align the blade to the table without success. The blade is heeling about 1/16 of an inch. I have losened the 3 bolts at the back and with a block and hammer tried to move the blade with no movement. I have also tried the front in the opposite direction again with no luck. What am I doing wrong.

  • #2
    John,
    I had the same problem. This is what you do.
    First, make sure the saw is level, this is more important than you think. Second, there's 6 bolts to loosen, 3 in front and 3 in the back. With the blade installed and the drive belt also installed, raise the blade all the way up. Try to adjust the alignment 1/16" away from the fence. Start to tighten the bolts in a cross pattern, sort of like the lug nuts on your car. Keep checking the alignment as you tighten the bolts. It's OK if the BACK of the blade ends up being out 1/16"~1/32" ,away from the fence, this will still give you a clean cut.
    Good luck, and let us know how you did.
    John
    Eastchester, NY

    Comment


    • #3
      John ... thanks for the help. Instead of only losening the back bolts or just the front, I took your suggestion and losen all bolts align and then slowly tighten the bolts. I am slightly out to the left side, however it is rare I need to use the fence on the left side. Thanks once again!

      Comment

      Working...
      X