Announcement

Announcement Module
Collapse
No announcement yet.

R4512 Alignment problems

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • R4512 Alignment problems

    Hi all ... new to the forum and new owner of an R4512 table saw. During setup and alignment I've run into a problem. I first aligned the blade to within .002 to the miter slot at 90 degrees. When I set the bevel to 45 degrees, the blade was out approximately 1/8 inch. I had to shim the front trunions .080 to get it aligned, now reading .002 at both 90 degrees and 45 degrees. However, I noticed that the blade is not centered in the throat plate and very close to the left edge. In fact, when setting the saw on a bevel, it actually hits the throat plate at about 37 degrees and completely binds up if I go any further. I loosened both front and rear trunions and moved the assembly to the right as far as the trunion holes would allow. Reset the alignment to .002 both 90 and 45 and the blade is still hitting the throat plate before it gets to 45 degrees - it doesn't hit at 90 but it's close. I'm hoping someone more knowledgable and with more experience with this saw could provide some insight. Thanks for any help you can give.

  • #2
    Re: R4512 Alignment problems

    Are you able to post some photos of what you're seeing? It may help to better understand.


    Ron


    Comment


    • #3
      Re: R4512 Alignment problems

      Here's a photo of the blade at 90 degrees ...Click image for larger version

Name:	8cd3803f44192ffbeb173a53a5facc5d.jpg
Views:	1
Size:	116.5 KB
ID:	17350 and another at 45 degrees ...Click image for larger version

Name:	193e4a9b7c41fdf7fe61158db96bcf2c.jpg
Views:	1
Size:	129.4 KB
ID:	17351

      Funny thing, though ... tonight when setting the bevel it did not bind against the throat plate like it did before at about 37 degrees. I was able to go all the way to 45 degrees without hitting! - not sure what's going on. As you can see it's REALLY close and I don't think I would want to run the saw like this!!!! I wanted a zero-clearance insert anyway and it looks like this issue will make me get it sooner than I expected to.

      Also, while checking this out I noticed that I too have the dreaded "blade shift" problem. It doesn't seem to be as severe as others have reported ... about .005 - .006, but it's there. I'm an engineer by trade and I think I've figured out what's going on and the root cause of this problem. I'm working on some illustrations and as soon as I'm done I'll post my findings is a separate thread ... stay tuned!

      Comment

      Working...
      X