No announcement yet.

Trouble setting blade parallel to miter-guage slots on TS3650

  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble setting blade parallel to miter-guage slots on TS3650

    I noticed some bad cuts on my TS3650 so I decided to check and see whether my blade was parallel to the miter-guage slots. Turns out, it was not. So, I did what the manual said -- I loosened all six bolts holding the trunion assembly to the table. I then snugged up the center trunion bolt at the front of the saw and moved the little lever in the back to try and pivot the blade back into alignment. This worked fine when I first assembled the saw. But this time, the lever was not working well. I couldn't get the rear part of the blade to pivot enough in the right direction to bring the blade into proper alignment. I then tried tapping the trunion itself with a block of wood and a hammer (several times) but to no avail. Finally, after much cursing, I tried loosening the bevel wheel a bit. BINGO! For some reason, the shaft connected to the bevel wheel was preventing the trunion assembly from moving to where I needed it. Problem solved -- or at least I thought.

    With the blade aligned properly, I tried turning the bevel wheel so I could set my blade at 45-degrees. The blade moved a little bit, but then wouldn't go any farther. Upon closer inspection, the part of the trunion where it pivots was actually shaving a little bit of metal where the two parts rub (sorry, I don't have exact technical terms for these parts). After scraping these metal shavings out of the trunion and adding a little lubrication, it's starting to work better. But now I'm worried that I've really screwed something up. Anybody know what I'm doing wrong? Why did this happen?
    - Toolfreak