Announcement Announcement Module
Collapse
No announcement yet.
My TP 1300 making noise Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • My TP 1300 making noise

    I was just finishing up planning some walnut and some birdseye maple when my planner started to make a nasty sound that seemed to be coming from the upper part of the unit. Sort of sounded like gravel thrown into a blender. It only makes the sound when the unit is running without any wood being cut. As soon as you feed wood into it and it starts cutting the sound stops. I have not had time to check it out any further but I would like to know if you guys had any idea what might be wrong before I dive in. Or should I just say "uncle" first. I'm not afraid to do repairs myself I just don't want to waste my time if you have seen this problem before and know it should be taken in for repairs. Thanks for any help you can provide.
    John

  • #2
    John,

    What you are hearing is a bit of gear noise. Some of the earlier units had a tendency to make noise from time to time under no-load situtations. This can be easily fixed by relubing the gearbox.

    Under the left side of the cutterhead there is a plastic try. Squeeze both ends to remove this tray, then reach up in that area, you should be able to feel a set of gears. Apply liberal amounts of green or brown bearing grease to the gears and replace the tray. Your planner should be much quiter now.

    Jake

    Comment


    • #3
      Thanks for the help. I'll go out right now and give it a shot. Having this forum available for this type of thing is so

      Comment

      Working...
      X