Announcement Announcement Module
Collapse
No announcement yet.
lt1000 software installation trouble Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • lt1000 software installation trouble

    i am attempting to install lt1000 v1.53.190.8008 on my laptop, its memory is sufficient, im not sure of video card, its about two years old, when i download the software it gets to end of installing software, then a windows box opens asking if i started this program and do i want to proceed, i click yes, then another box opens saying that this software is for vista, 7, or 8, i have vista sp2 so i dont understand why after i close this box another box opens saying a problem occured and cannot finish, i tried going into manually install drivers but the drivers are not on my computer due to not being fully installed, please help

  • #2
    Re: lt1000 software installation trouble

    It could be as simple as a permission thing, you are probably using your machine under your own name so, right click on the program exe. (install program) and chose run as administrator and see if it installs right.
    Seattle Drain Service

    Comment


    • #3
      Re: lt1000 software installation trouble

      hey cuda, thanks for the response, tried it with same result, its as if the software thinks my windows vista is not installed , when it clearly is

      Comment


      • #4
        Re: lt1000 software installation trouble

        I have vista sp2 on 2 machines and am up to date with the software, I did not install the version you are but an early one and patched up. Maybe you get a link to an older version and try that. I also have it on xp so I know it installs on most windows machines.
        Seattle Drain Service

        Comment


        • #5
          Re: lt1000 software installation trouble

          Hey Josh I hope you can pipe in on this one. I too am having problems with this version. I have an old version 1.53.190.1008 and I cant upgrade from this. I have been trying to delete everything and still no good. When you look for upgrades it returns "no updates availabe for this version". I am running Windows 7. I bet it is something simple but...........................!!!!!!!!!!!!!

          Tried to repair again and still no good. Keep getting the Faux Par survey coming back even though I have deleted this several times. Ready to throw this notebook to the tish-house.....................!!!!
          Last edited by Cleanmen2; 12-01-2012, 08:15 PM.

          Comment


          • #6
            Re: lt1000 software installation trouble

            I'm having issues with the latest version as well. Everything is fine while viewing but when I press record I get the dreaded "UNABLE TO LOAD FILE" message.

            Comment


            • #7
              Re: lt1000 software installation trouble

              Plumberscrack, thankyou for giving me some hope that it isnt just me. Maybe the Master(aka Plumber Rick) can assist????? I have hq on several machines and I cant even get it up on any of them. I did have it run for a short time on Saturday just gone but today I am back to version 1008. Frustrating..........!!!!!

              Comment


              • #8
                Re: lt1000 software installation trouble

                i was using my lt1000 from day 1 with my cheap acer netbook. of course that was when they were still tweaking with the software. i believe now with all the added features, a netbook will not work fast enough.

                my dvdpak has never failed.

                rick.
                phoebe it is

                Comment


                • #9
                  Re: lt1000 software installation trouble

                  I use the dvd pak everyday my goto machine but when I have multiple reports the LT1000 comes out, it makes it easy way better than burning many dvds.
                  Seattle Drain Service

                  Comment


                  • #10
                    Re: lt1000 software installation trouble

                    Just did what the Ridgid tech told me to do, remove HQ via Windows program removal. Loaded new file and still have 1008 version, not 8008. Is anyone else having problems upgrading with this latest file. What am i doing wrong. I following the idiot proof instructions and yet no hoo-rah.................!!

                    Comment


                    • #11
                      Re: lt1000 software installation trouble

                      finally got it sorted with older software, the latest version is really for windows 7

                      Comment


                      • #12
                        Re: lt1000 software installation trouble

                        Well not rubbishing Ridgid in any way shape or form it must just be me. I too am running win.7 on my machines and still no luck. something is just not happening. I think the Computer God is telling me to go fishing maybe.......................!!!!!!!!!!!!!!!

                        The Ridgid techs are on the case but I seem to be a challenge for which I apologise profusely. Great program, just want to be able to use it.

                        Comment


                        • #13
                          Re: lt1000 software installation trouble

                          Tried today to update on Win xp PC - downloaded the file but wont update. Anyone else having trouble. I am starting to get a complex here. Either that or I need to throw all the systems over a cliff and start over

                          Comment


                          • #14
                            Re: lt1000 software installation trouble

                            Originally posted by Cleanmen2 View Post
                            Tried today to update on Win xp PC - downloaded the file but wont update. Anyone else having trouble. I am starting to get a complex here. Either that or I need to throw all the systems over a cliff and start over
                            If you can open the application there's a place to file a Bug Report. I've done that several times and got a nearly immediate response each time. Be sure you pass on all the info about your system as possible.

                            Comment


                            • #15
                              Re: lt1000 software installation trouble

                              Barry, done that. Got an email last week but still no hoorah. I am stuck because the file I download claims to be 8008 but when i do the install it reverts back to 1008. Got me totally stuffed to say the least.

                              Comment

                              Working...
                              X